Jump to content

Hi Guest,

Just a note to point out our TBP-initiated drive to raise funds for the Bulls Football IPF - doing our share, and more.  Please consider donating at least $23 to the effort, and passing on to others as well.  You can read more about the project at the link above.  

ipfrenderinside.jpg

Go Bulls!

Thank you,

Brad Brad
  • Join Today

    Join today and reduce ads presented

  • Members do not see this ad, Register today
Brad

Error when posting/quoting

Recommended Posts

Just tried it and it worked.

Share this post


Link to post
Share on other sites

Worked for me just now, Brad 

Share this post


Link to post
Share on other sites

Thanks for the feedback, I think I have narrowed the cause.

Not to be a pain, how about one more try to confirm?

Thanks!

Share this post


Link to post
Share on other sites
7 minutes ago, Brad said:

Thanks for the feedback, I think I have narrowed the cause.

Not to be a pain, how about one more try to confirm?

Thanks!

Success

Share this post


Link to post
Share on other sites

Please, if anyone experiences this error, please post so on this thread.

Thanks,

Brad

Share this post


Link to post
Share on other sites

I found it worked quoting from a couple of pages back earlier today. Don't remember the thread.

Share this post


Link to post
Share on other sites
On 4/6/2019 at 4:10 PM, Brad said:

Should be better now.....   ???

This is a weird error 

Share this post


Link to post
Share on other sites

Every time it happens to me it is at the end of a thread (usually when I am quoting).

Share this post


Link to post
Share on other sites

Instead of starting a new topic thought I'd ask a question here.  

After all the posts on a page there is a "Next Unread Topic" link.  In the past that would not show up when there were no more topics. Now I'll click on it and go to a page that says "No More Topics" or something to that effect.  Any way to go back to the old way?

Share this post


Link to post
Share on other sites

CR,

It seems to be the same old way for me:

image.png

Maybe you should use the "mark board read" above to ensure all the threads that got transferred in are appropriately marked.  I'd give that a try.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...